<!DOCTYPE html> <html lang="en"> <!-- Content Copyright United States Conference of Catholic Bishops.  All rights reserved.  -->
<!-- Page generated 2017-05-17 16:56:09 by CommonSpot Build 9.0.3.119 (2015-08-14 15:00:01) -->
<!-- JavaScript & DHTML Code Copyright &copy; 1998-2015, PaperThin, Inc. All Rights Reserved. --> <head> <title>Convocation of Catholic Leaders – The Joy of the Gospel in America, Taking Place July 1-4 in Orlando; Unprecedented Gathering of Catholic Bishops and Leaders from Across the Nation    </title>
<meta name="Description" id="Description" content="Convocation of Catholic Leaders – The Joy of the Gospel in America, Taking Place July 1-4 in Orlando; Unprecedented Gathering of Catholic Bishops and Leaders from Across the Nation" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="Keywords" id="Keywords" content="" />
<meta name="Generator" id="Generator" content="CommonSpot Content Server Build 9.0.3.119" />
<link rel="stylesheet" href="/style/usccb.css" type="text/css" />
<link rel="stylesheet" href="/style/main.css" type="text/css" />
<style type="text/css">
.mw { color:#000000;font-family:Verdana,Arial,Helvetica;font-weight:bold;font-size:xx-small;text-decoration:none; }
a.mw:link	{color:#000000;font-family:Verdana,Arial,Helvetica;font-weight:bold;font-size:xx-small;text-decoration:none;}
a.mw:visited	{color:#000000;font-family:Verdana,Arial,Helvetica;font-weight:bold;font-size:xx-small;text-decoration:none;}
a.mw:hover	{color:#0000FF;font-family:Verdana,Arial,Helvetica;font-weight:bold;font-size:xx-small;text-decoration:none;}
</style> <script type="text/javascript">
<!--
var gMenuControlID = 0;
var menus_included = 0;
var jsDlgLoader = '/news/2017/loader.cfm';
var jsSiteID = 5;
var jsSubSiteID = 1038;
var js_gvPageID = 235320;
var jsPageID = 235320;
var jsPageSetID = 0;
var jsPageType = 0;
var jsControlsWithRenderHandlers = ",55,55,55,2803,2859,2863,3156,3274,4136,4573,4589,5007,5030,5040,5049,5227,11139,11788,18284,18284,18284,23908,36996,40261,100144,122070,";
var jsDefaultRenderHandlerProps = ",,";
var jsAuthorizedControls = ",1,2,3,4,6,7,8,9,10,11,16,18,20,21,22,23,25,26,27,28,29,30,31,36,37,38,39,40,41,42,43,45,46,47,50,51,52,53,55,1455,2478,2555,2758,2784,2803,2833,2859,2863,2902,2957,3150,3156,3274,4136,4479,4573,4589,5007,5030,5040,5049,5227,11139,11788,16502,16607,16609,18284,20796,23908,27862,28870,36996,39041,40261,56587,57994,59613,59625,72217,72608,85311,92277,95034,95240,100144,103097,103235,103241,119725,121993,122070,151467,151626,";
var jsCustomRenderHandlerPairs = "";
var jsStandardRenderHandlers = "";
var jsSiteSecurityCreateControls = 0;
var jsShowRejectForApprover = 0;
// -->
</script><script type="text/javascript" src="/commonspot/javascript/browser-all.js"></script>
<link rel="stylesheet" href="/style/print.css" type="text/css" media="print" />
<link type="image/x-icon" href="http://www.usccb.org/favicon.ico" rel="shortcut icon" />
<link type="image/x-icon" href="http://www.usccb.org/favicon.ico" rel="icon"          />
<meta name="viewport" content="width=device-width" />
<!-- funcs included -->
<!-- ClickTale Bottom part -->
<script type='text/javascript'>
// The ClickTale Balkan Tracking Code may be programmatically customized using hooks:
//
//   function ClickTalePreRecordingHook() { /* place your customized code here */  }
//
// For details about ClickTale hooks, please consult the wiki page http://wiki.clicktale.com/Article/Customizing_code_version_2
document.write(unescape("%3Cscript%20src='"+
(document.location.protocol=='https:'?
"https://clicktalecdn.sslcs.cdngc.net/www07/ptc/0daf28f7-1b88-451a-b6cf-1bec0b598231.js":
"http://cdn.clicktale.net/www07/ptc/0daf28f7-1b88-451a-b6cf-1bec0b598231.js")+"'%20type='text/javascript'%3E%3C/script%3E"));
</script>
<!-- ClickTale end of Bottom part -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-z0hBNb2h4uGwn"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-z0hBNb2h4uGwn.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- START Google Analytics Universal Tracking Code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24736701-1', 'auto');
ga('send', 'pageview');
</script>
<!-- END Google Analytics Universal Tracking Code -->
<!--   include javascript source files 	-->
<!-- ClickTale Top part -->
<script type="text/javascript">
var WRInitTime=(new Date()).getTime();
</script>
<!-- ClickTale end of Top part -->
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js" type="text/javascript"></script>
<style type="text/css">body { background: #aa9955 url(/images/layout/background-gold-gradient.jpg) repeat-x center top!important; }</style>
<link rel="stylesheet" href="/commonspot/commonspot.css" type="text/css" id="cs_maincss" /> </head><body lang="en" class="CS_Document"><a name="__topdoc__"></a><script src="/commonspot/pagemode/always-include-common.js" type="text/javascript"></script><script src="/commonspot/pagemode/always-include-ns.js" type="text/javascript"></script><script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js" type="text/javascript"></script>
<div id="outerWrapper">
<div id="header">
<div id="headerRight">
<div class="headerTools">
<a href="/">Home</a> |
<a href="/about/offices.cfm">Offices</a> |
<a href="http://store.usccb.org">Store</a> |
<a href="/about/contact-us.cfm" style="margin:0px 2px!important">Contact Us</a> |
<a href="/subscribe/">Subscribe</a> |
<a href="http://usccb.force.com/"><span style=" text-transform:none">my</span>USCCB</a>
</div>
<!-- END:HEADERRIGHT -->
<div class="headerSearch">
<form style="margin:0;" method="get" id="searchform0" action="/search.cfm">
<label id="searchLabel">Buscar / Search: </label>
<input type="hidden" name="site" value="newusccb" />
<input type="hidden" name="proxystylesheet" value="newusccb_frontend" />
<input type="text" size="25" name="q" id="q" class="searchForm"/>
<input type="image" name="btnG" value="Search"
src="/images/btn_search.gif" align="middle"
onclick="this.form.submit();" class="searchButton" />
<input type="hidden" name="lang" value="eng" id="lang" />
</form>
</div></div>
<div id="headerLeft"><a href="/"><img src="/images/USCCB.gif" alt="USCCB Logo" height="109" border="0" /></a></div>
</div>
<!-- END OF HEADER -->
<script>
function doshowhidevideo(what)
{
if(what == 'hide')
{
$("#myExperience").css("visibility","hidden")
}
else
{
$("#myExperience").css("visibility","visible")
}
}
</script>
<div id="mainNavigation" >
<ul id="navigation-1">
<li><a href="/prayer-and-worship/index.cfm" title="Liturgical Calendar">Prayer and Worship</a>
<ul class="navigation-2">
<li><a href="/prayer-and-worship/the-mass/index.cfm">The Mass</a></li>
<li><a href="/prayer-and-worship/la-santa-misa/index.cfm">La Santa Misa</a></li>
<li><a href="/prayer-and-worship/homiletics/index.cfm">Homiletics</a></li>
<li><a href="/prayer-and-worship/sacraments-and-sacramentals/index.cfm">Sacraments and Sacramentals</a>
<li><a href="/prayer-and-worship/bereavement-and-funerals/index.cfm">Bereavement and Funerals</a>
<li><a href="/prayer-and-worship/liturgy-of-the-hours/index.cfm">Liturgy of the Hours</a></li>
<li><a href="/prayer-and-worship/liturgical-year/index.cfm">Liturgical Year</a>
<li><a href="/about/divine-worship/liturgical-calendar/index.cfm">Liturgical Calendar</a></li>
<li><a href="/prayer-and-worship/sacred-art-and-music/index.cfm">Sacred Art and Music</a>
<li><a href="/prayer-and-worship/prayers-and-devotions/index.cfm">Prayers and Devotions</a>
</ul></li>
<li><a href="/beliefs-and-teachings/index.cfm" title="Who We Teach">Beliefs and Teachings</a>
<ul class="navigation-2">
<li><a href="/beliefs-and-teachings/who-we-teach/index.cfm">Who We Teach</a></li>
<li><a href="/beliefs-and-teachings/how-we-teach/index.cfm">How We Teach</a></li>
<li><a href="/beliefs-and-teachings/what-we-believe/index.cfm">What We Believe</a></li>
<li><a href="/beliefs-and-teachings/ecumenical-and-interreligious/index.cfm">Ecumenical and Interreligious</a></li>
<li><a href="/beliefs-and-teachings/vocations/index.cfm">Vocations</a></li></ul></li>
<li><a href="/issues-and-action/index.cfm" title="Get Involved">Issues and Action</a>
<ul class="navigation-2">
<li><a href="/issues-and-action/get-involved/index.cfm">Get Involved</a></li>
<li><a href="/issues-and-action/take-action-now/index.cfm">Take Action Now</a></li>
<li><a href="/issues-and-action/religious-liberty/index.cfm">Religious Liberty</a></li>
<li><a href="/issues-and-action/faithful-citizenship/index.cfm">Faithful Citizenship</a></li>
<li><a href="/issues-and-action/marriage-and-family/index.cfm">Marriage and Family</a></li>
<li><a href="/issues-and-action/cultural-diversity/index.cfm">Cultural Diversity</a></li>
<li><a href="/issues-and-action/human-life-and-dignity/index.cfm">Human Life and Dignity</a></li>
<li><a href="/issues-and-action/child-and-youth-protection/index.cfm">Child and Youth Protection</a></li></ul></li>
<li><a href="/media/index.cfm" title="Audio and Video">Media</a>
<ul class="navigation-2">
<li><a href="/media/audio/index.cfm">Audio</a></li>
<li><a href="/media/blogs-and-columns/index.cfm">Blogs and Columns</a></li>
<li><a href="http://www.catholicnews.com">Catholic News Service</a></li>
<li><a href="/about/public-affairs/index.cfm">Public Affairs</a></li>
<li><a href="http://www.catholicnews.com/movies.htm">Movie Reviews</a></li>
<li><a href="/news/index.cfm">News Releases</a></li>
<li><a href="/media/social-media.cfm">Social Media</a></li>
<li><a href="/media/video/index.cfm">Video</a></li></ul></li>
<li><a href="/bible/index.cfm" title="Today's Reading">Bible</a>
<ul class="navigation-2">
<li><a href="/bible/readings/index.cfm">Today's Reading</a></li>
<li><a href="/bible/lecturas/index.cfm">Lecturas del Día</a></li>
<li><a href="/bible/books-of-the-bible/index.cfm">Books of the Bible</a></li>
<li><a href="/bible/understanding-the-bible/index.cfm">Understanding the Bible</a></li>
<li><a href="/bible/approved-translations/index.cfm">Approved Translations</a></li>
<li><a href="/bible/liturgy/index.cfm">Liturgy</a></li>
<li><a href="/bible/permissions/index.cfm">Permissions</a></li></ul></li>
<li><a href="/catholic-giving/index.cfm" title="Opportunities for Giving">Catholic Giving</a>
<ul class="navigation-2">
<li><a href="/catholic-giving/opportunities-for-giving/index.cfm">Opportunities for Giving</a></li>
<li><a href="/catholic-giving/ways-to-get-involved/index.cfm">Ways to Get Involved</a></li>
</ul></li>
<li class="last"><a href="/about/index.cfm" title="Strategic Plan">About USCCB</a>
<ul class="navigation-2">
<li><a href="/about/strategic-plan.cfm">Strategic Plan</a></li>
<li><a href="/about/usccb-mission.cfm">USCCB Mission</a></li>
<li><a href="/about/leadership/index.cfm">Leadership</a></li>
<li><a href="/about/bishops-and-dioceses/index.cfm">Bishops and Dioceses</a></li>
<li><a href="/about/offices.cfm">USCCB Offices</a></li>
<li><a href="/about/contact-us.cfm">Contact USCCB</a></li>
<li><a href="/about/financial-reporting/index.cfm">Financial Reporting</a></li>
<li><a href="/about/employment/index.cfm">USCCB Employment</a></li></ul></li></ul>
</div>
<!-- END:MAINNAVIGATION -->
<div id="contentWrapper">
<span style="position:absolute;text-indent:-1000px;" class="st_sharethis" displayText="ShareThis"></span>
<div class="pageToolsbg" id="pageTools">
<div class="pageToolsLeft">
<a id="pageToolsPrint" href="javascript:window.print();">Print</a> |
<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" class="green addthis_button">Share</a>   |
<a href="/calendar/">Calendar</a> |
<a href="/about/bishops-and-dioceses/diocesan-locator.cfm">Diocesan Locator</a>  | 
<div id="google_translate_element"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
|  
<img class="iconTranslate" src="/images/icons/icon-translate-null.jpg" alt="No Spanish version at this time" title="No Spanish version at this time" border="0" width="16" height="16" />
</div>
<div class="pageToolsRight2">
<a href="/media/social-media.cfm">FOLLOW US</a>  <a href="http://www.facebook.com/usccb" target="_blank"><img src="/image-library/images/facebook-logo-16.jpg" alt="Click to go to Facebook." width="16" height="16" border="0" align="absmiddle" id="textToolFacebook" /></a>  <a href="http://twitter.com/usccb" target="_blank"><img src="/image-library/images/twitter-logo-16.jpg" alt="Click to go to Twitter." width="16" height="16" border="0" align="absmiddle" id="textToolTwitter" /></a>  <a href="http://www.youtube.com/usccb" target="_blank"><img src="/image-library/images/youtube-logo-16.png" alt="Click to go to YouTube." width="16" height="16" border="0" align="absmiddle" id="textToolFacebook" /></a>   TEXT SIZE <img src="/images/layout/text_size_sm.gif" alt="Click to make text small." width="17" height="16" border="0" align="absmiddle" id="textToolsm" onclick="sizeShrinkPct();" /> <img src="/images/layout/text_size_med.gif" alt="Click for medium-sized text." width="17" height="16" border="0" align="absmiddle" id="textToolmed" onclick="sizeNormalPct();" /> <img src="/images/layout/text_size_lg.gif" alt="Click to make text large." width="17" height="16" border="0" align="absmiddle" id="textToollg" onclick="sizeGrowPct();" />  
</div>
</div>
<div id="leftColumn">
<div class="rightColumn secrightColumn"><div class="panelBox"><div id="cs_control_122719" class="CS_Element_Schedule"><div  title="" id="CS_Element_rightContainerTop2"><div id="cs_control_122746" class="CS_Element_Schedule"><div  title="" id="CS_Sched_235320_122746"></div></div><div id="cs_control_122941" class="CS_Element_Schedule"><div  title="" id="CS_Sched_235320_122941"></div></div><div id="cs_control_146434" class="CS_Element_Schedule"><div  title="" id="CS_Sched_235320_146434"></div></div><div id="cs_control_162089" class="CS_Element_Schedule"><div  title="" id="CS_Sched_235320_162089"></div></div><div id="cs_control_168406" class="CS_Element_Schedule"><div  title="" id="CS_Sched_235320_168406"></div></div><a name="CTP" id="CTP"></a><a name="CP_JUMP_173074" id="CP_JUMP_173074"></a><div id="cs_control_173074" class="CS_Element_Schedule"><div  title="" id="CS_Sched_235320_173074"></div></div></div></div><h3 id="related-information-header">Items of Interest</h3> <ul id="seeAlso">
<li>
<a href="/issues-and-action/get-involved/meetings-and-events/usccb-convocation-2017.cfm">The Convocation of Catholic Leaders: The Joy of the Gospel in America</a>
</li>
<li>
<a href="/issues-and-action/get-involved/meetings-and-events/prayer-for-the-2017-convocation-of-catholic-leaders.cfm">Prayer for the 2017 Convocation of Catholic Leaders</a>
</li>
<li>
<a href="/issues-and-action/get-involved/meetings-and-events/convocation-of-catholic-leaders-faqs.cfm">Convocation of Catholic Leaders: FAQs</a>
</li>
<li>
<a href="/issues-and-action/get-involved/meetings-and-events/convocation-2017/convocation-2017-press-center.cfm">Convocation 2017 Press Center</a>
</li>
<li>
<a href="/issues-and-action/get-involved/meetings-and-events/convocation-2017/convocation-2017-media-credential-form.cfm">Convocation 2017 Media Credential Form</a>
</li>
<li style="display:none;" class="hide">
<a href="/issues-and-action/cultural-diversity/hispanic-latino/resources/encuentro-in-united-states-hispanic-ministry.cfm">Encuentro</a>
</li>
<div id="moreLinks" style="margin-right:35px!important; font-weight:400; width:350px; text-align:left; padding-left:110px;cursor:pointer;color:royalblue;" onclick="$('li.hide').slideDown();$('#moreLinks').hide();"><span style="text-decoration:underline;color:#666!important;">see all 6 pages</span>
</div><br />
<h3>Other News Releases:</h3>
<div id="showNewsIndex2"><ul class="noMargin">
<!-- skipping news story because it is the one shown on this page! -->
<!-- who wants to read the same thing again and again?  -->
<li><span class="dt">May 15, 2017</span><br/><a class="news-link" href="/news/2017/17-080.cfm">Pope Francis Names Priest as New Auxiliary Bishop of Atlanta </a>
</li>
<li><span class="dt">May 12, 2017</span><br/><a class="news-link" href="/news/2017/17-079.cfm">U.S. Bishops to Meet June 14-15 in Indianapolis; Discussions will include Religious Liberty, Immigration, Upcoming Synod </a>
</li>
<li><span class="dt">May 4, 2017</span><br/><a class="news-link" href="/news/2017/17-078.cfm">U.S. Bishops Chairman Calls on Senate to Strip Harmful Proposals from House-Passed Health Care Bill</a>
</li>
</ul></div> <div id="cs_control_122720" class="CS_Element_Schedule"><div  title="" id="CS_Element_rightContainerBottom2"><div id="cs_control_151085" class="cs_control CS_Element_Custom"><a onmouseover="return window.status='http://store.usccb.org/Blessings-Love-Bundle-p/bl-425.htm?utm_source=usccb_store&amp;utm_medium=banner&amp;utm_campaign=mothers_day&amp;utm_content=mothers_day_bundle'" href="http://store.usccb.org/Blessings-Love-Bundle-p/bl-425.htm?utm_source=usccb_store&amp;utm_medium=banner&amp;utm_campaign=mothers_day&amp;utm_content=mothers_day_bundle" style="cursor:hand" id="http://store.usccb.org/Blessings-Love-Bundle-p/bl-425.htm?utm_source=usccb_store&amp;utm_medium=banner&amp;utm_campaign=mothers_day&amp;utm_content=mothers_day_bundle"><img src="/about/marketing/images/mothers-day-montage-270x200.jpg" id="http://store.usccb.org/Blessings-Love-Bundle-p/bl-425.htm?utm_source=usccb_store&amp;utm_medium=banner&amp;utm_campaign=mothers_day&amp;utm_content=mothers_day_bundle||CPIMAGE:233539|CPIMAGE:225919" alt="Mother's Day Montage Ad Special" class="noMargin" title="Mother's Day Montage Ad Special" border="0" height="200" hspace="0" vspace="0" width="270"></a>
<a onmouseover="return window.status='http://store.usccb.org/Bible-s/2178.htm?utm_source=usccb_store&amp;utm_campaign=bibles&amp;utm_medium=banner&amp;utm_content=bible_page'" href="http://store.usccb.org/Bible-s/2178.htm?utm_source=usccb_store&amp;utm_campaign=bibles&amp;utm_medium=banner&amp;utm_content=bible_page" style="cursor:hand" id="http://store.usccb.org/Bible-s/2178.htm?utm_source=usccb_store&amp;utm_campaign=bibles&amp;utm_medium=banner&amp;utm_content=bible_page"><img src="/about/marketing/images/nabre-bibles-ad-montage.jpg" id="http://store.usccb.org/Bible-s/2178.htm?utm_source=usccb_store&amp;utm_campaign=bibles&amp;utm_medium=banner&amp;utm_content=bible_page||CPIMAGE:222083|CPIMAGE:227073" alt="Ad for NABRE Bibles" class="noMargin" title="Ad for NABRE Bibles" border="0" height="200" hspace="0" vspace="0" width="270"></a>
<a onmouseover="return window.status='https://store.usccb.org/Sacrament-Series-Bundle-p/7-505.htm?utm_source=usccb_store&amp;utm_medium=banner&amp;utm_campaign=sacrament_series&amp;utm_content=sacrament_series_bundle'" href="https://store.usccb.org/Sacrament-Series-Bundle-p/7-505.htm?utm_source=usccb_store&amp;utm_medium=banner&amp;utm_campaign=sacrament_series&amp;utm_content=sacrament_series_bundle" style="cursor:hand" id="https://store.usccb.org/Sacrament-Series-Bundle-p/7-505.htm?utm_source=usccb_store&amp;utm_medium=banner&amp;utm_campaign=sacrament_series&amp;utm_content=sacrament_series_bundle"><img src="/about/marketing/images/sacrament-series-montage2-270x200.jpg" id="https://store.usccb.org/Sacrament-Series-Bundle-p/7-505.htm?utm_source=usccb_store&amp;utm_medium=banner&amp;utm_campaign=sacrament_series&amp;utm_content=sacrament_series_bundle||CPIMAGE:233537|CPIMAGE:226157" alt="Sacrament Series Ad" class="noMargin" title="Sacrament Series Ad" border="0" height="200" hspace="0" vspace="0" width="270"></a></div></div></div></div></div>
<div id="leftNav">
<ul id="leftnavigation" style="height:auto;">
<!-- // NEWS // -->
<ul>
<li><a href="/media/audio/index.cfm">Audio</a></li>
<li><a href="/media/blogs-and-columns/index.cfm">Blogs and Columns</a></li>
<li><a href="http://www.catholicnews.com">Catholic News Service</a></li>
<li><a href="/about/public-affairs/index.cfm">Public Affairs</a> </li>
<li><a href="http://www.catholicnews.com/movies.htm">Movie Reviews</a></li>
<li><a href="/news/index.cfm">News Releases</a></li>
<li><a href="/media/social-media.cfm">Social Media</a></li>
<li><a href="/media/video/index.cfm">Video</a></li>
</ul> </li><li id="extra-left-nav-space"> </li></ul>
<script type="text/javascript">
$(document).ready(function(){
$('#2017 ul').show();
$('#2017').addClass('selectedPage');
});
</script>
</div>
<div id="contentarea" class="officesPages">
<noscript><center><img src="/images/ymhjs.gif" alt="You need to enable JavaScript" /></center></noscript>
<div class="breadcrumbtext"><a href="/" class="CS_LinkBar_Item">USCCB</a><span class="CS_LinkBar_Separator">&gt;</span><a href="/media/" class="CS_LinkBar_Item">Media</a> <span class="CS_LinkBar_Separator"> &gt; </span>
<a href="/news/" class="CS_LinkBar_Item">News Releases</a> <span class="CS_LinkBar_AfterLabel"> &gt; </span> </div>
<div class="imgLine"> </div>
<h1>Convocation of Catholic Leaders – The Joy of the Gospel in America, Taking Place July 1-4 in Orlando; Unprecedented Gathering of Catholic Bishops and Leaders from Across the Nation    </h1>
<div class="imgLine marginBottom10"> </div>
<!--googleon: all-->
<div class="contentarea"><div id="cs_control_1386" class="CS_Element_Schedule"><div  title="" id="CS_Element_maincontent"><div id="cs_control_23737" class="cs_control CS_Element_Custom">
<div class="news-body">
<span class="news-date">May 16, 2017</span><br />
</div>
<p>WASHINGTON—This summer, the U.S.
Conference of Catholic Bishops will be convening an unprecedented
gathering of diverse leaders from dioceses and Catholic organizations from
across the country to assess the challenges and opportunities of our time,
particularly in the context of the Church in the United States. An
ongoing initiative of the Bishops' Working Group on the Life and Dignity of the
Human Person, the Convocation of Catholic
Leaders: The Joy of the Gospel in America, will assemble Catholic leaders
for a strategic conversation, under the leadership of the bishops, on
forming missionary disciples to animate the Church and to engage the
culture.  </p>
<p>The
moment is also an opportunity for the Church in the United States to examine
today's concerns, challenges, and opportunities in the light of the Church's
mission of evangelization, and be equipped to go forth, ready to engage the
world with the joy of the gospel. Inspired by Evangelii Gaudium (The Joy of the Gospel) the Convocation will form
leaders who will be equipped and re-energized to share the Gospel as missionary
disciples, while offering fresh insights informed by new research,
communications strategies, and successful models.</p>
<p>The Convocation of
Catholic Leaders
will be held in Orlando, Florida, from July 1—July 4, 2017.   </p>
<p>Please
note that advanced media registration is required as no onsite registration is
available.</p>
<p>Credentialed
media will have access to the Convocation main plenary hall from July 1-4. Press
conferences for credentialed media will also be held each day of the
Convocation in the Media Center as time allows. 
Media will not have access to the
Convocations individual breakout sessions. 
All credentialed media are required to abide by regulations of the hotel
or risk losing their credentials. 
Reporters seeking to cover the Convocation of Catholic Leaders can
download a credential application form at <a id="http://www.usccb.org/issues-and-action/get-involved/meetings-and-events/convocation-2017/upload/convocation-2017-media-credential-form.pdf|" href="http://www.usccb.org/issues-and-action/get-involved/meetings-and-events/convocation-2017/upload/convocation-2017-media-credential-form.pdf">http://www.usccb.org/issues-and-action/get-involved/meetings-and-events/convocation-2017/upload/convocation-2017-media-credential-form.pdf </a>and submit it
by June 23 to <a id="mailto:media-relations@usccb.org|" href="mailto:media-relations@usccb.org">media-relations@usccb.org </a>or mail or fax to:</p>
<p>United States Conference of Catholic
Bishops <br>Convocation of Catholic Leaders – Media Credentials  <br>Office of Public Affairs<br>3211 4th Street, NE<br>Washington, DC 20017-1194<br>Telephone: 202-541-3200<br>Fax: 202-541-3173 <br>
</p><p>For
more details regarding the Convocation of
Catholic Leaders: The Joy of the Gospel in America, please visit:</p>
<p><a id="http://event.registerat.com/site/USCCB/Program.aspx|" href="http://event.registerat.com/site/USCCB/Program.aspx">Convocation Program Schedule</a><br><a id="http://www.usccb.org/issues-and-action/get-involved/meetings-and-events/convocation-of-catholic-leaders-faqs.cfm|" href="http://www.usccb.org/issues-and-action/get-involved/meetings-and-events/convocation-of-catholic-leaders-faqs.cfm">Convocation
FAQ Page</a><br> </p>
<p>----</p>
<p>Keywords:
U.S. Conference of Catholic Bishops, USCCB, Convocation
of Catholic Leaders: The Joy of the Gospel in America, Bishops' Working
Group, Life and Dignity of the Human Person, Evangelii Gaudium, forming missionary disciples, Church in the
United States, Catholic Leaders, culture, conversation.</p>
<p>#
# #</p>
<p>MEDIA CONTACT: <br><a id="mailto:media-relations@usccb.org|" href="mailto:media-relations@usccb.org">Judy Keane </a><br>202-541-3200</p>
</div><br />
</div></div></div>
</div><br clear="all"/></div>
<!--googleoff: all-->
<!--  END OF CONTENT AREA -->
<br clear="all"/>
<!-- ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////// -->
<div id="print-copyright" style="display:none;">
©2017 United States Conference of Catholic Bishops</div>
<div id="footer">
<div class="footerLeft">
<a href="/about/privacy-policy.cfm">Privacy Policy</a> |
<a href="/about/site-map.cfm">Site Map</a> |
<a href="/about/contact-us.cfm">Contact Us</a>
<a href="http://www.usccb.org/" class="servName">pvm496</a>
</div>
<div class="footerRight">©2017 United States Conference of Catholic Bishops</div>
</div>
<!-- ///////////////////////////////////////////////////////////////////////////////////////////////////////////////////// -->
<div id="footerLinks">
<div class="footerLinksLastBlock">
<a href="/about/national-collections/index.cfm">National Collections</a><br />
<a href="/about/national-religious-retirement-office/index.cfm">National Religious Retirement Office</a><br />
<a href="/bible/index.cfm">New American Bible</a><br />
<a href="/about/pro-life-activities/index.cfm">Pro-life Activities</a><br />
<a href="/about/public-affairs/index.cfm">Public Affairs</a><br />
<a href="/issues-and-action/religious-liberty/index.cfm">Religious Liberty</a><br />
<a href="/about/resettlement-services/index.cfm">Resettlement Services</a><br />
<a href="/about/world-youth-day/index.cfm">World Youth Day</a><br />
</div>
<div class="footerLinksBlock">
<a href="/about/leadership/usccb-general-secretariat.cfm">General Secretariat</a><br />
<a href="/about/government-relations/index.cfm">Government Relations</a><br />
<a href="/about/employment/index.cfm">Human Resources</a><br />
<a href="/about/international-justice-and-peace/index.cfm">International Justice and Peace</a><br />
<a href="/about/justice-peace-and-human-development/index.cfm">Justice, Peace &amp; Human Development</a><br />
<a href="/about/laity-marriage-family-life-and-youth/index.cfm">Laity, Marriage, Family Life &amp; Youth</a><br />
<a href="/about/migration-and-refugee-services/index.cfm">Migration and Refugee Services</a><br />
<a href="/about/migration-policy/index.cfm">Migration Policy</a><br />
</div>
<div class="footerLinksBlock">
<a href="/about/communications/index.cfm">Communications</a><br />
<a href="/issues-and-action/cultural-diversity/index.cfm">Cultural Diversity in the Church</a><br />
<a href="/about/divine-worship/index.cfm">Divine Worship</a><br />
<a href="/about/doctrine/index.cfm">Doctrine</a><br />
<a href="/about/domestic-social-development/index.cfm">Domestic Social Development</a><br />
<a href="/beliefs-and-teachings/ecumenical-and-interreligious/index.cfm">Ecumenical and Interreligious Affairs</a><br />
<a href="/about/evangelization-and-catechesis/index.cfm">Evangelization and Catechesis</a><br />
<a href="/about/general-counsel/index.cfm">General Counsel</a><br />
</div>
<div class="footerLinksBlock" style="width:250px;">
<a href="/about/anti-trafficking-program/index.cfm">Anti-Trafficking Program</a><br />
<a href="/about/canonical-affairs-and-church-governance/index.cfm">Canonical Affairs and Church Governance</a><br />
<a href="/about/catholic-campaign-for-human-development/index.cfm">Catholic Campaign for Human Development</a><br />
<a href="/beliefs-and-teachings/how-we-teach/catholic-education/index.cfm">Catholic Education</a><br />
<a href="http://www.catholicnews.com">Catholic News Service</a><br />
<a href="/about/child-and-youth-protection/index.cfm">Child and Youth Protection</a><br />
<a href="/about/children-and-migration/index.cfm">Children and Migration</a><br />
<a href="/about/clergy-consecrated-life-and-vocations/index.cfm">Clergy, Consecrated Life and Vocations</a><br />
</div>
</div>
</div>
<!-- ///////////////////////////////////////////////////////////////// -->
<!-- ClickTale Bottom part -->
<script type='text/javascript'>
// The ClickTale Balkan Tracking Code may be programmatically customized using hooks:
//
//   function ClickTalePreRecordingHook() { /* place your customized code here */  }
//
// For details about ClickTale hooks, please consult the wiki page http://wiki.clicktale.com/Article/Customizing_code_version_2
document.write(unescape("%3Cscript%20src='"+
(document.location.protocol=='https:'?
"https://clicktalecdn.sslcs.cdngc.net/www07/ptc/0daf28f7-1b88-451a-b6cf-1bec0b598231.js":
"http://cdn.clicktale.net/www07/ptc/0daf28f7-1b88-451a-b6cf-1bec0b598231.js")+"'%20type='text/javascript'%3E%3C/script%3E"));
</script>
<!-- ClickTale end of Bottom part -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-z0hBNb2h4uGwn"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-z0hBNb2h4uGwn.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4f4bcfcd6ed436f2"></script>
<script src="/templates/js/usccb-custom.js" type="text/javascript"></script>
<!-- //  external links trigger the following disclaimer message -->
<div id="externalDisclaimer">
<table width="450" cellpadding="1">
<tr>
<td colspan="3" id="disclaimerMessage">
By accepting this message, you will be leaving the website of the
United States Conference of Catholic Bishops.  This link is provided
solely for the user's convenience. By providing this link, the United
States Conference of Catholic Bishops assumes no responsibility for,
nor does it necessarily endorse, the website, its content, or
sponsoring organizations.
<br/><br/>
</td>
</tr>
<tr>
<td align="left"><span onclick="$('#externalDisclaimer').hide(100);raiseCurtain();" class="link cancel">cancel</span></td><td> </td>
<td align="right" class="rightSide"><a id="externalURL" target="_blank" onclick="$('#externalDisclaimer').hide();$('#curtain').click();" class="continue">continue</a>
</td></tr>
</table>
</div>
<div id="curtain" class="overlay"> </div>
<br clear="all"/></div>
<script type="text/javascript">
// 	clean CommonSpot RTF rendered lists (e.g. empty paragraph tag)
$('#contentarea li').each(function(){
lzz=$(this).text();	lz2=$.trim(lzz);
if (lz2.length == 0) $(this).remove();
});
</script>
<!-- did not write -->
<!-- essential for montage -->
<script src="/templates/js/jqFancyTransitions.js" type="text/javascript"></script>
<script src="/templates/js/fontsize.js" type="text/javascript"></script>
</div><div style="display:block; clear:left; padding:0px; font-family:Verdana,Arial; font-size:10px; color:gray;"></div>
		<script type="text/javascript">
		<!--
			var jsPageContributeMode = 'read';
			var jsPageSessionContributeMode = 'read';
			
			var jsPageAuthorMode = 0;
			var jsPageEditMode = 0;

			
			if(!commonspot)
				var commonspot = {};
			commonspot.csPage = {};

			
				commonspot.csPage.url = '/news/2017/17-081.cfm';
			

			commonspot.csPage.id = 235320;
			commonspot.csPage.title = 'Convocation of Catholic Leaders – The Joy of the Gospel in America, Taking Place July 1-4 in Orlando; Unprecedented Gathering of Catholic Bishops and Leaders from Across the Nation';

			commonspot.csPage.pagetype = 0;
			commonspot.csPage.publicationState = 'Published Page';
			commonspot.csPage.siteRoot = '/';
			commonspot.csPage.subsiteRoot = '/news/2017/';
			commonspot.csPage.mode = jsPageSessionContributeMode;
			commonspot.csPage.authorok = 0;
			commonspot.csPage.approvalstatus = 0;
			commonspot.csPage.showContainerUI = 0;
			commonspot.csPage.requestedVersionTimestamp = '';
			commonspot.csPage.userRights = {};
			commonspot.csPage.userRights.isLoggedIn = 0;
			commonspot.csPage.userRights.licensedContributor = 0;
			commonspot.csPage.userRights.read = 1;
			commonspot.csPage.userRights.author = 0;
			commonspot.csPage.userRights.edit = 0;
			commonspot.csPage.userRights.approve = 0;
			commonspot.csPage.userRights.history = 0;
			commonspot.csPage.userRights.design = 0;
			commonspot.csPage.userRights.admin = 0;
			commonspot.csPage.userRights.subsiteAdmin = 0;
			commonspot.csPage.userRights.siteAdmin = 0;
			commonspot.csPage.userRights.customerAdmin = 0;
			commonspot.csPage.userRights.serverAdmin = 0;
			commonspot.csPage.userRights.enableLogout = 0;

			commonspot.csPage.enabledMenuClasses = '';
			
			commonspot.csPage.visibleMenuClasses = '';

			
			commonspot.csPage.subsiteContext = {};
			commonspot.csPage.subsiteContext.sitetype = 1;
			commonspot.csPage.subsiteContext.siteid = 5;
			commonspot.csPage.subsiteContext.subsiteid = 1038;
			commonspot.csPage.subsiteContext.siteurl = '/';
			commonspot.csPage.subsiteContext.subsiteurl = '/news/2017/';
			commonspot.csPage.subsiteContext.sitename = 'usccb';
			commonspot.csPage.subsiteContext.subsitename = '2017';
			commonspot.csPage.subsiteContext.menucontexttimestamp = '1494859301447';
			commonspot.csPage.serveradminurl = "/commonspot/admin/";
			if (parent.commonspot)
				parent.commonspot.csPage = commonspot.csPage;
			var doLviewRedirect;
			if(parent &&
						parent.commonspot &&
						parent.commonspot.lview &&
						!doLviewRedirect &&
						parent.commonspot.lightbox &&
						parent.commonspot.lightbox.stack.length == 0)
			{
			
				commonspot.csPage.showPageSubmit = false;
			
				onPageArrival = function()
				{
					parent.commonspot.lview.currentPage.onPageArrival( commonspot.csPage );
				};
				onPageUnload = function()
				{
					parent.commonspot.lview.currentPage.onPageUnload();
				};
				parent.Spry.Utils.addEventListener(window, 'load', onPageArrival, false);
				parent.Spry.Utils.addEventListener(window, 'unload', onPageUnload, false);
			}
		

		// -->
		</script>
<script type="text/javascript">
<!--
	if (typeof parent.commonspot == 'undefined' || typeof parent.commonspot.lview == 'undefined')
		loadNonDashboardFiles();
	else if (parent.commonspot && typeof newWindow == 'undefined')
	{
		var arrFiles = 
				[
					{fileName: '/commonspot/javascript/lightbox/overrides.js', fileType: 'script', fileID: 'cs_overrides'},
					{fileName: '/commonspot/javascript/lightbox/window_ref.js', fileType: 'script', fileID: 'cs_windowref'}
				];
		
		loadDashboardFiles(arrFiles);
	}	
//-->
</script>

</body></html>