<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JHPTP');</script>
<!-- End Google Tag Manager -->  
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="canonical" href="https://www.usccb.org/christ-king-2022-novena" />
<link rel="alternate" hreflang="x-default" href="http://usccb.org" />
<meta property="og:site_name" content="USCCB" />
<meta property="og:url" content="https://www.usccb.org/christ-king-2022-novena" />
<meta property="og:title" content="Christ the King 2022: Novena" />
<meta property="og:image" content="https://www.usccb.org/sites/default/files/usccb_logo_text.png" />
<meta property="og:image:url" content="https://www.usccb.org/sites/default/files/usccb_logo_text.png" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@usccb" />
<meta name="twitter:title" content="Christ the King 2022: Novena" />
<meta name="twitter:creator" content="@usccb" />
<meta name="twitter:url" content="https://www.usccb.org/christ-king-2022-novena" />
<meta name="twitter:image" content="https://www.usccb.org/sites/default/files/usccb_logo_text.png" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="facebook-domain-verification" content="gauokecuz02459bz4a64dlpolbtv4u" />
<link rel="icon" href="/sites/default/files/Ox8RYeG3.ico" type="image/vnd.microsoft.icon" />
<link rel="alternate" hreflang="en" href="https://www.usccb.org/christ-king-2022-novena" />

    <title>Christ the King 2022: Novena | USCCB</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_Qs6VMJ5tEvggt-euHSXz5aU2aVq1tVUMMLiOtLUNFc0.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_GGf1gxoXY39lsm9uDw0FzB7dmi8EdjFP68qHQ6C8opA.css" />

    
                <meta name="msvalidate.01" content="3269934155CEF2C15973D293DE678355" />
    <link as="style" rel="stylesheet preload" media="screen and (min-width: 1025px)" href="https://fonts.googleapis.com/css2?family=EB+Garamond:wght@500&display=swap" crossorigin="anonymous">
    <link as="style" rel="stylesheet preload" media="screen and (max-width: 1024px)" href="https://fonts.googleapis.com/css2?family=EB+Garamond:wght@500&display=swap" crossorigin="anonymous">
    <link as="style" rel="stylesheet preload" media="screen and (min-width: 1025px)" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700&display=swap" crossorigin="anonymous">
    <link as="style" rel="stylesheet preload" media="screen and (max-width: 1024px)" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700&display=swap" crossorigin="anonymous">
    <link as="font" rel="preload" href="/themes/custom/ai/fonts/icons.woff2" type="font/woff2" crossorigin="anonymous">
    <link as="font" rel="preload" href="/themes/custom/ai/fonts/icons.woff" type="font/woff" crossorigin="anonymous">
  </head>
  <body class="page-with-hero-image layout-no-sidebars full-width sticky-secondary-menu path-node page-node-type-page-office">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JHPTP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->  
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
      
<div class="layout-container">

  <header id="header" role="banner">
    <div class="container">
        <div class="region region-logo">
    <div id="block-ai-branding" class="block block-system block-system-branding-block">
  
    
            <a href="/" title="USCCB" rel="home" class="site-logo">
        <img src="/themes/custom/ai/usccb-logo.svg" alt="USCCB" />
      </a>      
    </div>

  </div>

        <div class="region region-header">
    <div class="wrapper">
      <div class="search-form block block-ai-search-form block-search-block" data-drupal-selector="search-form" id="block-searchblock">
  
    
  <span class="toggler icon-search"></span>
      <form action="/christ-king-2022-novena" method="post" id="search-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search form-item-search form-no-label">
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="60" maxlength="128" placeholder="Search" class="form-text" />

        </div>
<input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Go" class="button js-form-submit form-submit btn" />
<input autocomplete="off" data-drupal-selector="form-pk7achkzcz9otskzmeu14rgglrtzlai9maxxxhh3rpe" type="hidden" name="form_build_id" value="form-Pk7achkZcz9oTsKzMeU14RgglRTZLaI9MaXxxHh3rpE" />
<input data-drupal-selector="edit-search-form" type="hidden" name="form_id" value="search_form" />

</form>

  </div>
<nav role="navigation" aria-labelledby="block-menu-top-buttons-menu" id="block-menu-top-buttons" class="block block-menu navigation menu--top-buttons">
            
  <h2 class="visually-hidden" id="block-menu-top-buttons-menu">Menu: Top Buttons</h2>
  

        
              <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="https://store.usccb.org/" class="btn blue big store" target="_blank">Store</a>
              </li>
                                     
            
      <li class="menu-item mobile-off">
        <a href="/help-now" class="btn big" target="_self" container="mobile-off" data-drupal-link-system-path="node/25731">Help Now</a>
              </li>
                                     
            
      <li class="menu-item mobile-on">
        <a href="https://bible.usccb.org/" class="btn big" container="mobile-on">Readings</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/search" class="icon icon-search no-label" data-drupal-link-system-path="search">Search</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-menu-top-menu" id="block-menu-top" class="block block-menu navigation menu--top">
            
  <h2 class="visually-hidden" id="block-menu-top-menu">Menu: Top</h2>
  

        
              <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="https://bible.usccb.org/" class="no-margin">Daily Readings</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://bible.usccb.org/readings/calendar" class="icon-calendar no-name">Daily Readings Calendar</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/mass-times" data-drupal-link-system-path="mass-times">Find a Parish</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/committees/protection-children-young-people/how-report-abuse" data-drupal-link-system-path="node/51478">Report Abuse</a>
              </li>
        </ul>
  


  </nav>

    </div>
  </div>

    </div>
  </header>
  <div id="primary_menu" role="banner">
    <div class="container">
        <div class="region region-primary-menu">
    <nav role="navigation" aria-labelledby="block-ai-main-menu-menu" id="block-ai-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-ai-main-menu-menu">Main navigation</h2>
  

        
              <ul class="menu">
                                         
            
      <li class="menu-item mobile-on">
        <a href="https://bible.usccb.org/" container="mobile-on">Daily Readings</a>
              </li>
                       
            
      <li class="menu-item menu-item--expanded">
        <span class="linkoff">About USCCB</span>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="/about" data-drupal-link-system-path="node/25775">Our Role &amp; Mission</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/about/strategic-plan" data-drupal-link-system-path="node/25780">Strategic Plan</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/about/leadership" data-drupal-link-system-path="node/25809">Leadership</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/about/bishops-and-dioceses" data-drupal-link-system-path="node/25779">Bishops and Dioceses</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/offices" data-drupal-link-system-path="node/25825">Offices &amp; Committees</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/committees/communications/usccb-general-assemblies">Plenary Assemblies</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/about/financial-reporting" data-drupal-link-system-path="node/25782">Financial Reporting</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/careers" data-drupal-link-system-path="node/25777">Careers</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/events" data-drupal-link-system-path="events">Events</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/contact-us" data-drupal-link-system-path="node/25659">Contact</a>
              </li>
        </ul>
  
              </li>
                       
            
      <li class="menu-item menu-item--expanded">
        <span class="linkoff">Prayer &amp; Worship</span>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="https://bible.usccb.org/readings/calendar">Daily Readings Calendar</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/catholic-prayers" data-drupal-link-system-path="node/25816">Prayer</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/mass-times" data-drupal-link-system-path="mass-times">Search Mass Times</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/prayer-and-worship/the-mass" data-drupal-link-system-path="node/25850">The Mass</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/prayer-and-worship/sacraments-and-sacramentals" data-drupal-link-system-path="node/25826">Sacraments</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/prayer-and-worship/liturgy-of-the-hours" data-drupal-link-system-path="node/25818">Liturgy of the Hours</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/prayer-worship/liturgical-year" data-drupal-link-system-path="node/49484">Liturgical Year &amp; Calendar</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/prayer-and-worship/sacred-music-and-art" data-drupal-link-system-path="node/48300">Music &amp; Art</a>
              </li>
        </ul>
  
              </li>
                       
            
      <li class="menu-item menu-item--expanded">
        <span class="linkoff">Bible</span>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="/bible/understanding-the-bible" data-drupal-link-system-path="node/25778">Understanding the Bible</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://bible.usccb.org/bible">Books of the Bible</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/offices/new-american-bible/approved-translations-bible" data-drupal-link-system-path="node/41935">Approved Translations</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/faq" data-drupal-link-system-path="taxonomy/term/8664">Bible FAQ</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/offices/new-american-bible/study-materials" data-drupal-link-system-path="node/41917">Study Materials</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/offices/new-american-bible/liturgy" data-drupal-link-system-path="node/41919">The Bible in Liturgy</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/offices/new-american-bible/permissions" data-drupal-link-system-path="node/41922">Bible Permissions</a>
              </li>
        </ul>
  
              </li>
                       
            
      <li class="menu-item menu-item--expanded">
        <span class="linkoff">Issues &amp; Action</span>
                                <ul class="menu">
                                         
            
      <li class="menu-item menu-item--expanded opened no-closed">
        <a href="/topics" container="opened no-closed" data-drupal-link-system-path="node/25658">Topics</a>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="/topics/catholic-safeguards" data-drupal-link-system-path="node/61199">Catholic Safeguards</a>
              </li>
        </ul>
  
              </li>
                                     
            
      <li class="menu-item menu-item--expanded opened no-closed">
        <span class="linkoff" container="opened no-closed">Act Now</span>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="/help-now" data-drupal-link-system-path="node/25731">Help Now</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/take-action" data-drupal-link-system-path="node/30414">Take Action</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://www.votervoice.net/USCCB/home" target="_blank">Contact Public Officials</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/events" data-drupal-link-system-path="events">Meetings &amp; Events</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/get-connected" data-drupal-link-system-path="node/25811">Get Connected</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/take-action-now/pray" data-drupal-link-system-path="node/25851">Pray</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                                     
            
      <li class="menu-item menu-item--expanded align-right">
        <span class="linkoff" container="align-right">News</span>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="/newsroom" data-drupal-link-system-path="newsroom">Newsroom</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://www.catholicnews.com/" target="_blank">Catholic News Service</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/offices/public-affairs" data-drupal-link-system-path="node/40">Public Affairs</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/podcasts">Catholic Current Podcasts</a>
              </li>
        </ul>
  
              </li>
                                     
            
      <li class="menu-item menu-item--expanded align-right">
        <span class="linkoff" container="align-right">Resources</span>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="/resources" data-drupal-link-system-path="node/25748">Resource Library</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://www.usccb.org/beliefs-and-teachings/what-we-believe/catechism/catechism-of-the-catholic-church">Catechism of the Catholic Church</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/get-connected" data-drupal-link-system-path="node/25811">Get Connected</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/subscribe/email" data-drupal-link-system-path="node/50856">Subscribe</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://www.catholicnews.com/movie-reviews/" target="_blank">Movie Reviews</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/events" data-drupal-link-system-path="events">Events Calendar</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://catholiccurrent.org/" title="USCCB Resources for dioceses and parishes">Parish Resources</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>
<div id="block-colorlogo" class="b-color-logo block block-block-content block-block-content5534465a-42df-4b11-82cb-96e7d65a867e">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="/"><img alt="United States Conference of Catholic Bishops" src="/themes/custom/ai/images/usccb-logo-color.svg" /></a></div>
      
  </div>
<div class="search-form mobile block block-ai-search-form block-search-block" data-drupal-selector="search-form" id="block-searchblock-2">
  
    
      <form action="/christ-king-2022-novena" method="post" id="search-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search form-item-search form-no-label">
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="60" maxlength="128" placeholder="Search" class="form-text" />

        </div>
<input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Go" class="button js-form-submit form-submit btn" />
<input autocomplete="off" data-drupal-selector="form-63lfayug72ngsk1kxfkx7g6l1scsmzqhg-23ypvmvp8" type="hidden" name="form_build_id" value="form-63lFAYuG72NGsk1kXFKx7g6l1ScsMzQhG_23yPVmvp8" />
<input data-drupal-selector="edit-search-form" type="hidden" name="form_id" value="search_form" />

</form>

  </div>

  </div>

    </div>
  </div>
    <div class="region region-hero">
    <div id="block-topics-header-block" class="block block-ai-topics-helper block-topics-header-block">
  
    
      
  <div class="clear-both wr-block b-hero-topic no-container bg-blue">
    <div class="container">
      <div class="row">
        <div class="p-wrap">
          <div class="innerblock">
            <div class="container">
              <div class="block-8-4">
                <div class="first">
                                      <h4> Religious Liberty </h4>
                                    <h1>Christ the King 2022: Novena</h1>
                </div>
                <div class="second">
                  <ul>
                                          <li>
                        <a href="https://www.usccb.org/committees/religious-liberty/first-freedom-news-monthly-newsletter" rel="nofollow">
                          <span class="icon-email"></span>
                                                      <span>First Freedom News</span>
                                                    
                        </a>
                      </li>
                                                              <li>
                        <a href="https://twitter.com/usccbfreedom" target="_blank" rel="nofollow">
                          <span class="icon-twitter"></span>
                                                      <span>@USCCBfreedom</span>
                                                         
                        </a>
                      </li>
                                                          </ul>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="b-menu-secondary">
    <div class="container">
      <div class="row">
        <h5 class="title">Christ the King 2022: Novena</h5>
        <nav role="navigation" class="container">
          
              <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="/committees/religious-liberty" data-drupal-link-system-path="node/25726">Home</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/articles.cfm">News Releases</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/committees/religious-liberty/who-we-are" data-drupal-link-system-path="node/51477">Who We Are</a>
              </li>
                       
            
      <li class="menu-item menu-item--expanded">
        <span>Initiatives</span>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="/christtheking" data-drupal-link-system-path="node/41433">Solemnity of Christ the King</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://www.usccb.org/religious-liberty-essay">Religious Liberty Essay Contest</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/religious-liberty-take-action.cfm">Take Action</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/religious-freedom-week/index.cfm">Religious Freedom Week</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://www.youtube.com/playlist?list=PLpTzvCOJa7DB18ZkO4BKhrZl3AutJsrw8" target="_blank">Beauty Heals</a>
              </li>
        </ul>
  
              </li>
                       
            
      <li class="menu-item menu-item--expanded">
        <span>Resources</span>
                                <ul class="menu">
                           
            
      <li class="menu-item menu-item--expanded">
        <a href="/issues-and-action/religious-liberty/religious-liberty-at-home.cfm">Religious Liberty in the United States</a>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="https://www.usccb.org/committees/religious-liberty/domestic-religious-liberty?current=/node/25726#Backgrounders">Backgrounders</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://www.usccb.org/committees/religious-liberty/domestic-religious-liberty#Letters">Letters</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://usccb.org/committees/religious-liberty/domestic-religious-liberty?current=/node/25726#Legal_Resources">Legal Resources</a>
              </li>
        </ul>
  
              </li>
                       
            
      <li class="menu-item">
        <a href="https://www.usccb.org/FirstFreedomBlog">First Freedom Blog</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="https://www.usccb.org/FirstFreedomPodcast">First Freedom Podcast</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/international-religious-freedom.cfm#Backgrounders">International Religious Freedom</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/speeches-and-statements.cfm">Homilies, Speeches, and Other Writings</a>
              </li>
                       
            
      <li class="menu-item menu-item--expanded">
        <a href="/issues-and-action/religious-liberty/conscience-protection/index.cfm">Conscience Protection</a>
                                <ul class="menu">
                           
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/conscience-protection/videos.cfm">Videos</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/conscience-protection/resources-on-conscience-protection.cfm#factsheets">Fact Sheets</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/conscience-protection/resources-on-conscience-protection.cfm#Commentary">Columns &amp; Commentary</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/conscience-protection/resources-on-conscience-protection.cfm#Testimony">Testimony, Letters &amp; Statements</a>
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/conscience-protection/resources-on-conscience-protection.cfm#prayers">Prayer Resources</a>
              </li>
        </ul>
  
              </li>
                       
            
      <li class="menu-item">
        <a href="/issues-and-action/religious-liberty/prayer-resources.cfm">Prayer Resources</a>
              </li>
        </ul>
  
              </li>
                       
            
      <li class="menu-item">
        <a href="/contact-us?office=Religious%20Liberty" data-drupal-link-query="{&quot;office&quot;:&quot;Religious Liberty&quot;}" data-drupal-link-system-path="node/25659">Contact</a>
              </li>
        </ul>
  


        </nav>
      </div>
    </div>
  </div>

  
  <div class="wr-block b-breadcrumbs">
  <div class="container">
    <div class="row">
      <div class="p-wrap">
        <div class="innerblock">
          <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb">
            <h3 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h3>
            <ol>
              <li>
                <a href="/">Home</a>
              </li>
              <li>
                <a href="/committees/religious-liberty">Religious Liberty</a>
              </li>
                            <li>
                Christ the King 2022: Novena
              </li>
            </ol>
            
          </nav>
        </div>
      </div>
    </div>
  </div>
</div>


  </div>

  </div>

  
  <main id="page" role="main"  class="no-margin-top">
    <div id="page-container" class="container">
      <a id="main-content" tabindex="-1"></a>
      <div id="layout-content">
        
          <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div>
<div id="block-ai-content" class="block block-system block-system-main-block">
  
    
        	<div class="paragraph paragraph--type--title paragraph--view-mode--default wr-block b-title-page to-center padding-bottom-xs">
		<div class="container">
			<div class="row">
				<div class="p-wrap col-lg-10 offset-lg-1 col-xl-8 offset-xl-2">
					<div class="innerblock">
													<h1 class="title-page">A Novena to Christ the King</h1>
							
											</div>
				</div>
			</div>
		</div>
	</div>
	
  <div class="wr-block b-carousel-card width-minus bg-container padding-bottom-m">
    <div class="container">
      <div class="row">
        <div class="p-wrap">
          <div class="innerblock">
						  
            <div class="field field--name-field-call-to-action field--type-entity-reference field--label-hidden field__item">
	<div class="content reverse">
	
	<div class="first">
								<img class="image-style-slide-astrid" loading="lazy" src="/sites/default/files/styles/slide_astrid/public/ai_migrate/image-library/images/christ-the-king-window-cns-montage.jpg?itok=X7vqolGL" width="1160" height="752" />


		
	</div>	
	
			<div class="second">
		
		<div class="body">
							<h3></h3>
						<p>The Church celebrates the Solemnity of Christ the King on November 20, 2022.  November 11-19, the nine days preceding the Solemnity, let us offer our prayers to Christ the King for the freedom of the Church.</p>
					
		</div>
	</div>
</div>
</div>
      
					  </div>
		</div>
      </div>
    </div>
  </div>
	<div class="wr-block b-accordion bg-white bg-container width-minus padding-top-l padding-bottom-s margin-bottom-m paragraph--type--accordion-basic paragraph--view-mode--default">
		<div class="container">
			<div class="row">
				<div class="p-wrap col-lg-10 offset-lg-1">
					<div class="innerblock padding-side-lg-1">
												<div class="accordion">
															
	<div class="accordion">
  
	<div class="atab" id="tab--day-1-november-11">
		
          
	<h3 class="title">Day 1 - November 11</h3>

	<div class="abody"><h5>Intention</h5>

<p>May the Lord strengthen the faithful in Nicaragua, who are suffering unjustly under their government. </p>

<h5><strong>Prayers</strong></h5>

<p>Our Father, who art in heaven,<br />
hallowed be thy name;<br />
thy kingdom come;<br />
thy will be done on earth as it is in heaven.<br />
Give us this day our daily bread;<br />
and forgive us our trespasses<br />
as we forgive those who trespass<br />
against us;<br />
and lead us not into temptation,<br />
but deliver us from evil.<br />
Amen</p>

<p>Hail Mary, full of grace, the Lord is with thee;<br />
blessed art thou among women,<br />
and blessed is the fruit of thy womb, Jesus.<br />
Holy Mary, Mother of God,<br />
pray for us sinners<br />
now and at the hour of our death.<br />
Amen.</p>

<p>Glory be to the Father, the Son, and the Holy Spirit;<br />
as it was in the beginning, is now, and ever shall be,<br />
world without end.<br />
Amen.</p>

<h5><strong>Prayer to Christ the King</strong></h5>

<p>Lord, Jesus Christ, Our Sovereign King<br />
     The beginning and end of all things,<br />
You have made your Church to be a people<br />
     that bears witness to the goodness and beauty of your kingdom.<br />
By your Holy Spirit, you have united us as one body,<br />
     called to live as one family of God.<br />
Fill our hearts with your grace,<br />
     that we would be close to you<br />
     by being close to the vulnerable and marginalized.<br />
Give us the patience to share one another’s burdens,<br />
And give us the courage to always be friends of the truth.<br />
May we remain with you always.<br />
Amen.</p></div>

    
	</div>
	<div class="atab" id="tab--day-2-november-12">
		
          
	<h3 class="title">Day 2 - November 12</h3>

	<div class="abody"><h5>Intention</h5>

<p>May Catholic schools continue to serve their communities and bear faithful witness to the gospel of Jesus Christ.  </p>

<h5><strong>Prayers</strong></h5>

<p>Our Father, who art in heaven,<br />
hallowed be thy name;<br />
thy kingdom come;<br />
thy will be done on earth as it is in heaven.<br />
Give us this day our daily bread;<br />
and forgive us our trespasses<br />
as we forgive those who trespass<br />
against us;<br />
and lead us not into temptation,<br />
but deliver us from evil.<br />
Amen</p>

<p>Hail Mary, full of grace, the Lord is with thee;<br />
blessed art thou among women,<br />
and blessed is the fruit of thy womb, Jesus.<br />
Holy Mary, Mother of God,<br />
pray for us sinners<br />
now and at the hour of our death.<br />
Amen.</p>

<p>Glory be to the Father, the Son, and the Holy Spirit;<br />
as it was in the beginning, is now, and ever shall be,<br />
world without end.<br />
Amen.</p>

<h5><strong>Prayer to Christ the King</strong></h5>

<p>Lord, Jesus Christ, Our Sovereign King<br />
     The beginning and end of all things,<br />
You have made your Church to be a people<br />
     that bears witness to the goodness and beauty of your kingdom.<br />
By your Holy Spirit, you have united us as one body,<br />
     called to live as one family of God.<br />
Fill our hearts with your grace,<br />
     that we would be close to you<br />
     by being close to the vulnerable and marginalized.<br />
Give us the patience to share one another’s burdens,<br />
And give us the courage to always be friends of the truth.<br />
May we remain with you always.<br />
Amen.</p></div>

    
	</div>
	<div class="atab" id="tab--day-3-november-13">
		
          
	<h3 class="title">Day 3 - November 13</h3>

	<div class="abody"><h5>Intention</h5>

<p>May children waiting to be placed in a loving home and the caregivers who serve those children find strength and support from the Church.  </p>

<h5><strong>Prayers</strong></h5>

<p>Our Father, who art in heaven,<br />
hallowed be thy name;<br />
thy kingdom come;<br />
thy will be done on earth as it is in heaven.<br />
Give us this day our daily bread;<br />
and forgive us our trespasses<br />
as we forgive those who trespass<br />
against us;<br />
and lead us not into temptation,<br />
but deliver us from evil.<br />
Amen</p>

<p>Hail Mary, full of grace, the Lord is with thee;<br />
blessed art thou among women,<br />
and blessed is the fruit of thy womb, Jesus.<br />
Holy Mary, Mother of God,<br />
pray for us sinners<br />
now and at the hour of our death.<br />
Amen.</p>

<p>Glory be to the Father, the Son, and the Holy Spirit;<br />
as it was in the beginning, is now, and ever shall be,<br />
world without end.<br />
Amen.</p>

<h5><strong>Prayer to Christ the King</strong></h5>

<p>Lord, Jesus Christ, Our Sovereign King<br />
     The beginning and end of all things,<br />
You have made your Church to be a people<br />
     that bears witness to the goodness and beauty of your kingdom.<br />
By your Holy Spirit, you have united us as one body,<br />
     called to live as one family of God.<br />
Fill our hearts with your grace,<br />
     that we would be close to you<br />
     by being close to the vulnerable and marginalized.<br />
Give us the patience to share one another’s burdens,<br />
And give us the courage to always be friends of the truth.<br />
May we remain with you always.<br />
Amen.</p></div>

    
	</div>
	<div class="atab" id="tab--day-4-november-14">
		
          
	<h3 class="title">Day 4 - November 14</h3>

	<div class="abody"><h5>Intention</h5>

<p>May Christian witness in the face of attacks on our churches convert hearts to faith in Jesus Christ.</p>

<h5><strong>Prayers</strong></h5>

<p>Our Father, who art in heaven,<br />
hallowed be thy name;<br />
thy kingdom come;<br />
thy will be done on earth as it is in heaven.<br />
Give us this day our daily bread;<br />
and forgive us our trespasses<br />
as we forgive those who trespass<br />
against us;<br />
and lead us not into temptation,<br />
but deliver us from evil.<br />
Amen</p>

<p>Hail Mary, full of grace, the Lord is with thee;<br />
blessed art thou among women,<br />
and blessed is the fruit of thy womb, Jesus.<br />
Holy Mary, Mother of God,<br />
pray for us sinners<br />
now and at the hour of our death.<br />
Amen.</p>

<p>Glory be to the Father, the Son, and the Holy Spirit;<br />
as it was in the beginning, is now, and ever shall be,<br />
world without end.<br />
Amen.</p>

<h5><strong>Prayer to Christ the King</strong></h5>

<p>Lord, Jesus Christ, Our Sovereign King<br />
     The beginning and end of all things,<br />
You have made your Church to be a people<br />
     that bears witness to the goodness and beauty of your kingdom.<br />
By your Holy Spirit, you have united us as one body,<br />
     called to live as one family of God.<br />
Fill our hearts with your grace,<br />
     that we would be close to you<br />
     by being close to the vulnerable and marginalized.<br />
Give us the patience to share one another’s burdens,<br />
And give us the courage to always be friends of the truth.<br />
May we remain with you always.<br />
Amen.</p></div>

    
	</div>
	<div class="atab" id="tab--day-5-november-15">
		
          
	<h3 class="title">Day 5 - November 15</h3>

	<div class="abody"><h5>Intention</h5>

<p>May all people in Nigeria be free to worship without fear of attacks at the hands of violent extremists. </p>

<h5><strong>Prayers</strong></h5>

<p>Our Father, who art in heaven,<br />
hallowed be thy name;<br />
thy kingdom come;<br />
thy will be done on earth as it is in heaven.<br />
Give us this day our daily bread;<br />
and forgive us our trespasses<br />
as we forgive those who trespass<br />
against us;<br />
and lead us not into temptation,<br />
but deliver us from evil.<br />
Amen</p>

<p>Hail Mary, full of grace, the Lord is with thee;<br />
blessed art thou among women,<br />
and blessed is the fruit of thy womb, Jesus.<br />
Holy Mary, Mother of God,<br />
pray for us sinners<br />
now and at the hour of our death.<br />
Amen.</p>

<p>Glory be to the Father, the Son, and the Holy Spirit;<br />
as it was in the beginning, is now, and ever shall be,<br />
world without end.<br />
Amen.</p>

<h5><strong>Prayer to Christ the King</strong></h5>

<p>Lord, Jesus Christ, Our Sovereign King<br />
     The beginning and end of all things,<br />
You have made your Church to be a people<br />
     that bears witness to the goodness and beauty of your kingdom.<br />
By your Holy Spirit, you have united us as one body,<br />
     called to live as one family of God.<br />
Fill our hearts with your grace,<br />
     that we would be close to you<br />
     by being close to the vulnerable and marginalized.<br />
Give us the patience to share one another’s burdens,<br />
And give us the courage to always be friends of the truth.<br />
May we remain with you always.<br />
Amen.</p></div>

    
	</div>
	<div class="atab" id="tab--day-6-november-16">
		
          
	<h3 class="title">Day 6 - November 16</h3>

	<div class="abody"><h5>Intention</h5>

<p>May governments respect the consciences of all health care workers. </p>

<h5><strong>Prayers</strong></h5>

<p>Our Father, who art in heaven,<br />
hallowed be thy name;<br />
thy kingdom come;<br />
thy will be done on earth as it is in heaven.<br />
Give us this day our daily bread;<br />
and forgive us our trespasses<br />
as we forgive those who trespass<br />
against us;<br />
and lead us not into temptation,<br />
but deliver us from evil.<br />
Amen</p>

<p>Hail Mary, full of grace, the Lord is with thee;<br />
blessed art thou among women,<br />
and blessed is the fruit of thy womb, Jesus.<br />
Holy Mary, Mother of God,<br />
pray for us sinners<br />
now and at the hour of our death.<br />
Amen.</p>

<p>Glory be to the Father, the Son, and the Holy Spirit;<br />
as it was in the beginning, is now, and ever shall be,<br />
world without end.<br />
Amen.</p>

<h5><strong>Prayer to Christ the King</strong></h5>

<p>Lord, Jesus Christ, Our Sovereign King<br />
     The beginning and end of all things,<br />
You have made your Church to be a people<br />
     that bears witness to the goodness and beauty of your kingdom.<br />
By your Holy Spirit, you have united us as one body,<br />
     called to live as one family of God.<br />
Fill our hearts with your grace,<br />
     that we would be close to you<br />
     by being close to the vulnerable and marginalized.<br />
Give us the patience to share one another’s burdens,<br />
And give us the courage to always be friends of the truth.<br />
May we remain with you always.<br />
Amen.</p></div>

    
	</div>
	<div class="atab" id="tab--day-7-november-17">
		
          
	<h3 class="title">Day 7 - November 17</h3>

	<div class="abody"><h5>Intention</h5>

<p>May Christians in Lebanon be free to live with their neighbors in peace. </p>

<h5><strong>Prayers</strong></h5>

<p>Our Father, who art in heaven,<br />
hallowed be thy name;<br />
thy kingdom come;<br />
thy will be done on earth as it is in heaven.<br />
Give us this day our daily bread;<br />
and forgive us our trespasses<br />
as we forgive those who trespass<br />
against us;<br />
and lead us not into temptation,<br />
but deliver us from evil.<br />
Amen</p>

<p>Hail Mary, full of grace, the Lord is with thee;<br />
blessed art thou among women,<br />
and blessed is the fruit of thy womb, Jesus.<br />
Holy Mary, Mother of God,<br />
pray for us sinners<br />
now and at the hour of our death.<br />
Amen.</p>

<p>Glory be to the Father, the Son, and the Holy Spirit;<br />
as it was in the beginning, is now, and ever shall be,<br />
world without end.<br />
Amen.</p>

<h5><strong>Prayer to Christ the King</strong></h5>

<p>Lord, Jesus Christ, Our Sovereign King<br />
     The beginning and end of all things,<br />
You have made your Church to be a people<br />
     that bears witness to the goodness and beauty of your kingdom.<br />
By your Holy Spirit, you have united us as one body,<br />
     called to live as one family of God.<br />
Fill our hearts with your grace,<br />
     that we would be close to you<br />
     by being close to the vulnerable and marginalized.<br />
Give us the patience to share one another’s burdens,<br />
And give us the courage to always be friends of the truth.<br />
May we remain with you always.<br />
Amen.</p></div>

    
	</div>
	<div class="atab" id="tab--day-8-november-18">
		
          
	<h3 class="title">Day 8 - November 18</h3>

	<div class="abody"><h5>Intention</h5>

<p>May all people of faith in China enjoy the freedom to worship and practice their faith in its fullness, without undue interference from the government. </p>

<h5><strong>Prayers</strong></h5>

<p>Our Father, who art in heaven,<br />
hallowed be thy name;<br />
thy kingdom come;<br />
thy will be done on earth as it is in heaven.<br />
Give us this day our daily bread;<br />
and forgive us our trespasses<br />
as we forgive those who trespass<br />
against us;<br />
and lead us not into temptation,<br />
but deliver us from evil.<br />
Amen</p>

<p>Hail Mary, full of grace, the Lord is with thee;<br />
blessed art thou among women,<br />
and blessed is the fruit of thy womb, Jesus.<br />
Holy Mary, Mother of God,<br />
pray for us sinners<br />
now and at the hour of our death.<br />
Amen.</p>

<p>Glory be to the Father, the Son, and the Holy Spirit;<br />
as it was in the beginning, is now, and ever shall be,<br />
world without end.<br />
Amen.</p>

<h5><strong>Prayer to Christ the King</strong></h5>

<p>Lord, Jesus Christ, Our Sovereign King<br />
     The beginning and end of all things,<br />
You have made your Church to be a people<br />
     that bears witness to the goodness and beauty of your kingdom.<br />
By your Holy Spirit, you have united us as one body,<br />
     called to live as one family of God.<br />
Fill our hearts with your grace,<br />
     that we would be close to you<br />
     by being close to the vulnerable and marginalized.<br />
Give us the patience to share one another’s burdens,<br />
And give us the courage to always be friends of the truth.<br />
May we remain with you always.<br />
Amen.</p></div>

    
	</div>
	<div class="atab" id="tab--day-9-november-19">
		
          
	<h3 class="title">Day 9 - November 19</h3>

	<div class="abody"><h5>Intention</h5>

<p>May all Christians serve Christ the King and bear witness to his reign.</p>

<h5><strong>Prayers</strong></h5>

<p>Our Father, who art in heaven,<br />
hallowed be thy name;<br />
thy kingdom come;<br />
thy will be done on earth as it is in heaven.<br />
Give us this day our daily bread;<br />
and forgive us our trespasses<br />
as we forgive those who trespass<br />
against us;<br />
and lead us not into temptation,<br />
but deliver us from evil.<br />
Amen</p>

<p>Hail Mary, full of grace, the Lord is with thee;<br />
blessed art thou among women,<br />
and blessed is the fruit of thy womb, Jesus.<br />
Holy Mary, Mother of God,<br />
pray for us sinners<br />
now and at the hour of our death.<br />
Amen.</p>

<p>Glory be to the Father, the Son, and the Holy Spirit;<br />
as it was in the beginning, is now, and ever shall be,<br />
world without end.<br />
Amen.</p>

<h5><strong>Prayer to Christ the King</strong></h5>

<p>Lord, Jesus Christ, Our Sovereign King<br />
     The beginning and end of all things,<br />
You have made your Church to be a people<br />
     that bears witness to the goodness and beauty of your kingdom.<br />
By your Holy Spirit, you have united us as one body,<br />
     called to live as one family of God.<br />
Fill our hearts with your grace,<br />
     that we would be close to you<br />
     by being close to the vulnerable and marginalized.<br />
Give us the patience to share one another’s burdens,<br />
And give us the courage to always be friends of the truth.<br />
May we remain with you always.<br />
Amen.</p></div>

    
	</div>
</div>


													</div>
						<div class="content-footer">
              				<div class="more">Expand All</div>
              				            			</div>						
					</div>
				</div>
			</div>
		</div>
	</div>

    	  	  	    

<div id="store-horizontal" class="wr-block b-book-list bg-white bg-container width-minus padding-top-s margin-bottom-m padding-bottom-xs">
	<div class="container">
		<div class="row">
			<div class="p-wrap col-lg-10 offset-lg-1">
				<div class="innerblock">
					<div class="content-header">
						<h2>Experience the richness of your faith</h2>
						<h5>What will you discover?<br><a target="_blank" href="https://store.usccb.org/">Explore more inspirational selections here</a></h5>
					</div>
                    <div class="carousel-mobile">

                        



	    <div class="views-row">

                    
    <a href="https://store.usccb.org/collections/new/products/moving-boldly?utm_source=usccb.org&amp;utm_medium=store_panel&amp;utm_campaign=moving_boldly" target="_blank">
                  <img alt="Moving Boldly Into the Future: Pope Francis, Young Adults, Ministry Leaders, and Bishops in Dialogue" src="/sites/default/files/styles/book_image/public/2022-07/7-701_Moving_Boldly_into_the_Future_cover-panel.png?itok=NnZPU9Xk" class="image-style-book-image" loading="lazy" />



      <div class="body">
        <p>Moving Boldly Into the Future: Pope Francis, Young Adults, Ministry Leaders, and Bishops in Dialogue</p>
      </div>
    </a>
  </div>
    <div class="views-row">

                    
    <a href="https://store.usccb.org/collections/catechetical-sunday?utm_source=usccb.org&amp;utm_medium=store_panel&amp;utm_campaign=catechetical_sunday" target="_blank">
                  <img alt="Catechetical Sunday 2022" src="/sites/default/files/styles/book_image/public/2022-07/Catechetical_Sunday_cover-panel.png?itok=cUsvPWZ-" class="image-style-book-image" loading="lazy" />



      <div class="body">
        <p>Catechetical Sunday 2022</p>
      </div>
    </a>
  </div>
    <div class="views-row">

                    
    <a href="https://store.usccb.org/collections/new/products/program-of-priestly-formation-6th-edition?utm_source=usccb.org&amp;utm_medium=store_panel&amp;utm_campaign=pr_form" target="_blank">
                  <img alt="Program of Priestly Formation, 6th Edition" src="/sites/default/files/styles/book_image/public/2022-07/Program_of_Priestly_Formation_cover-panel.png?itok=gOkVfWc9" class="image-style-book-image" loading="lazy" />



      <div class="body">
        <p>Program of Priestly Formation, 6th Edition</p>
      </div>
    </a>
  </div>
    <div class="views-row">

                    
    <a href="https://store.usccb.org/collections/new/products/unlock-the-power-of-prayer?utm_source=usccb.org&amp;utm_medium=store_panel&amp;utm_campaign=unlock_pop" target="_blank">
                  <img alt="Unlock the Power of Prayer" src="/sites/default/files/styles/book_image/public/2022-06/7-691-Cover-Panel.jpg?itok=CJu1INRq" class="image-style-book-image" loading="lazy" />



      <div class="body">
        <p>Unlock the Power of Prayer</p>
      </div>
    </a>
  </div>




						
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
	      
  </div>

  </div>

        
      </div>
      
          </div>
  </main>

</div>
<footer id="footer" role="contentinfo">
    <div class="footer-top">
    <div id="block-footer-top" class="wr-block b-button-container to-center padding-top-xl padding-bottom-m border-bottom block-system block-system-menu-blockfooter-top">
  <div class="container">
    <div class="row">
      <div class="p-wrap">
        <div class="innerblock">
          
                      <h2>Dive into God&#039;s Word</h2>
                    
                      
              <ul class="menu-list">
                    <li class="menu-item">
        <a href="https://bible.usccb.org/" class="btn ocean light-blue transparent">Daily Readings</a>
              </li>
                <li class="menu-item">
        <a href="https://bible.usccb.org/podcasts/audio" class="btn ocean light-blue transparent">Listen to Podcasts</a>
              </li>
                <li class="menu-item">
        <a href="https://bible.usccb.org/podcasts/video" class="btn ocean light-blue transparent">Watch our Videos</a>
              </li>
        </ul>
  


                  </div>
      </div>
    </div>
  </div>
</div>
<div id="block-footer-about-usccb" class="wr-block b-footer-links width-minus padding-top-s block-block-content block-block-contentabce5388-21d1-4692-91ae-f80a92f2f37c">
  <div class="container">
    <div class="row">
      <div class="p-wrap">
        <div class="innerblock">
          <div class="content block-7-5">
            <div class="first">
              
                              <h6>About USCCB</h6>
                               
                              <p>The United States Conference of Catholic Bishops’ (USCCB’s) mission is to encounter the mercy of Christ and to accompany His people with joy.</p>
                          </div>
            <div class="second">
              <a href="/about/index.cfm" class="btn">Learn More</a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

  </div>

  <div class="footer-center">
    <div class="container">
      <div class="row">
          <div class="footer-center-first col-sm-6 col-lg-3">
    <div class="views-element-container block block-views block-views-blockfooter-topics-block-1 wr-block b-footer-links padding-top-m padding-bottom-s" id="block-views-block-footer-topics-block-1">
	<div class="container">
		<div class="row">
			<div class="p-wrap">
				<div class="innerblock">
				  
				  					<h6>Topics</h6>
				  				  
				  					<div class="js-view-dom-id-aa3d6c1c0f3da90f8df3c162e789128492358a96aa70f6e55fc8577d47d83421">
  
  
  

  
  
  

  <ul class="menu-list">
		  <li class="menu-item"><a href="/committees/pro-life-activities/abortion">Abortion</a></li>
		  <li class="menu-item"><a href="/committees/international-justice-and-peace/africa">Africa</a></li>
		  <li class="menu-item"><a href="/committees/african-american-affairs">African American</a></li>
		  <li class="menu-item"><a href="/committees/international-justice-and-peace/asia">Asia</a></li>
		  <li class="menu-item"><a href="/committees/asian-and-pacific-island-affairs">Asian/Pacific Islander</a></li>
		  <li class="menu-item"><a href="/committees/pro-life-activities/assisted-suicide-euthanasia">Assisted Suicide</a></li>
		  <li class="menu-item"><a href="https://bible.usccb.org/bible">Bible</a></li>
		  <li class="menu-item"><a href="/committees/pro-life-activities/bioethics-materials">Bioethics</a></li>
		  <li class="menu-item"><a href="/committees/evangelization-catechesis">Catechesis</a></li>
		  <li class="menu-item"><a href="/committees/evangelization-catechesis/leadership-institute-catechetical-sunday-2020">Catechetical Sunday</a></li>
		  <li class="menu-item"><a href="/topics/catholic-safeguards">Catholic Safeguards</a></li>
		  <li class="menu-item"><a href="/offices/justice-peace-human-development/catholic-social-teaching">Catholic Social Teaching</a></li>
		  <li class="menu-item"><a href="/committees/protection-children-young-people">Child and Youth Protection</a></li>
	</ul>

    

  
  

        <a href="/topics" class="more">EXPAND ALL TOPICS</a>
  
  
</div>


				  				</div>
			</div>
		</div>
	</div>
</div>

  </div>

          <div class="footer-center-second col-sm-6 col-lg-3">
    <div id="block-footer-prayer-worship" class="wr-block b-footer-links padding-top-m padding-bottom-s block-system block-system-menu-blockfooter-prayer-worship">
  <div class="container">
    <div class="row">
      <div class="p-wrap">
        <div class="innerblock">
          
                      <h6>Prayer &amp; Worship</h6>
                    
                      
              <ul class="menu-list">
                    <li class="menu-item">
        <a href="https://bible.usccb.org/readings/calendar">Daily Readings Calendar</a>
              </li>
                <li class="menu-item">
        <a href="https://bible.usccb.org/bible">Books of the BIble</a>
              </li>
                <li class="menu-item">
        <a href="https://www.usccb.org/mass-times">Search Mass Times</a>
              </li>
                <li class="menu-item">
        <a href="/prayer-and-worship/prayers-and-devotions">Prayer</a>
              </li>
                <li class="menu-item">
        <a href="/prayer-worship/liturgical-year" data-drupal-link-system-path="node/49484">Liturgical Year &amp; Calendar</a>
              </li>
                <li class="menu-item">
        <a href="/prayer-and-worship/sacraments-and-sacramentals" data-drupal-link-system-path="node/25826">Sacraments</a>
              </li>
                <li class="menu-item">
        <a href="/prayer-and-worship/liturgy-of-the-hours" data-drupal-link-system-path="node/25818">Liturgy of the Hours</a>
              </li>
                <li class="menu-item">
        <a href="/prayer-and-worship/the-mass" data-drupal-link-system-path="node/25850">The Mass</a>
              </li>
        </ul>
  


                  </div>
      </div>
    </div>
  </div>
</div>

  </div>

          <div class="footer-center-third col-sm-6 col-lg-3">
    <div id="block-footer-act-now" class="wr-block b-footer-links padding-top-m padding-bottom-s block-system block-system-menu-blockfooter-act-now">
  <div class="container">
    <div class="row">
      <div class="p-wrap">
        <div class="innerblock">
          
                      <h6>Get Involved to Act Now</h6>
                    
                      
              <ul class="menu-list">
                    <li class="menu-item">
        <a href="/take-action" data-drupal-link-system-path="node/30414">Take Action</a>
              </li>
                <li class="menu-item">
        <a href="/help-now" data-drupal-link-system-path="node/25731">Help Now</a>
              </li>
                <li class="menu-item">
        <a href="/events" data-drupal-link-system-path="events">Meetings &amp; Events</a>
              </li>
                <li class="menu-item">
        <a href="/issues-and-action/take-action-now/pray" data-drupal-link-system-path="node/25851">Pray</a>
              </li>
        </ul>
  


                  </div>
      </div>
    </div>
  </div>
</div>

  </div>

          <div class="footer-center-four col-sm-6 col-lg-3">
    <div id="block-footer-quick-links" class="wr-block b-footer-links padding-top-m padding-bottom-s block-system block-system-menu-blockfooter-quick-links">
  <div class="container">
    <div class="row">
      <div class="p-wrap">
        <div class="innerblock">
          
                      <h6>Quick Links</h6>
                    
                      
              <ul class="menu-list">
                    <li class="menu-item">
        <a href="/mass-times" data-drupal-link-system-path="mass-times">Parish/Mass Finder</a>
              </li>
                <li class="menu-item">
        <a href="/resources" data-drupal-link-system-path="node/25748">Resources</a>
              </li>
                <li class="menu-item">
        <a href="/events" data-drupal-link-system-path="events">Calendars</a>
              </li>
                <li class="menu-item">
        <a href="/subscribe/email" data-drupal-link-system-path="node/50856">E-mail Signup</a>
              </li>
                <li class="menu-item">
        <a href="/get-connected" data-drupal-link-system-path="node/25811">Social Media</a>
              </li>
                <li class="menu-item">
        <a href="http://www.catholicnews.com/" target="_blank">Catholic News Service</a>
              </li>
                <li class="menu-item">
        <a href="https://www.catholicnews.com/movie-reviews/" target="_blank">Movie Reviews</a>
              </li>
        </ul>
  


                  </div>
      </div>
    </div>
  </div>
</div>

  </div>

      </div>
    </div>
  </div>
    <div class="footer-bottom">
    <div id="block-footer-copyrights" class="wr-block b-footer-social padding-top-xxs block-block-content block-block-content0fa4f9a0-12d6-4ead-8916-14bb0b50b99f">
  <div class="container">
    <div class="row">
      <div class="p-wrap">
        <div class="innerblock">
          <div class="content block-9-3">
            <div class="first">
              
                                                          
                              <p>©2022 United States Conference of Catholic Bishops</p>
                          </div>
            <div class="second b-social">
              
              <ul class="nav">
                          
                            
      <li class="nav-item">
        <a href="https://twitter.com/usccb" class="icon-twitter nav-link Array" target="_blank" rel="nofollow">Twitter</a>
              </li>
                      
                            
      <li class="nav-item">
        <a href="https://www.facebook.com/usccb" class="icon-facebook nav-link Array" target="_blank" rel="nofollow">Facebook</a>
              </li>
                      
                            
      <li class="nav-item">
        <a href="https://www.youtube.com/user/usccb" class="icon-youtube nav-link Array" target="_blank" rel="nofollow">Youtube</a>
              </li>
                      
                            
      <li class="nav-item">
        <a href="https://www.linkedin.com/company/usccb/" class="icon-linkedin nav-link Array" target="_blank" rel="nofollow">Linkedin</a>
              </li>
                      
                            
      <li class="nav-item">
        <a href="https://www.instagram.com/usccb/" class="icon-instagram nav-link Array" target="_blank" rel="nofollow">Instagram</a>
              </li>
        </ul>
  


            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<div id="block-footer-bottom" class="wr-block b-button-container padding-top-s padding-bottom-m block-system block-system-menu-blockfooter-bottom">
  <div class="container">
    <div class="row">
      <div class="p-wrap">
        <div class="innerblock">
          <div class="content block-8-4">
            <div class="first">
          
          
                      
              <ul class="nav">
                    <li class="nav-item">
                  <span class="linkoff">United States Conference of Catholic Bishops is a 501(c)(3) non-profit organization</span>
                      </li>
                <li class="nav-item">
                  <a href="https://www.usccb.org/about/privacy-policy.cfm" class="nav-link" rel="nofollow">Privacy Policy</a>
                      </li>
        </ul>
  


                    </div>
          <div class="second">  <div class="region region-footer-bottom-right">
    <div id="block-made-possible-by" class="wr-block b-funding-from block block-block-content block-block-content7e1350e2-d4f6-4e48-b73e-2b6df0c70ab8">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="body">
<div class="first">
<p><a href="/committees/catholic-communication-campaign">Made possible by funding from </a></p>
</div>

<div class="second">
<ul class="block-gallery"><li>
	<span data-embed-button="embed_image" data-entity-embed-display="entity_reference:media_thumbnail" data-entity-embed-display-settings="internal:/committees/catholic-communication-campaign medium" data-entity-type="media" data-entity-uuid="166eaae6-ab79-406f-8cc2-9691ce1a061e" data-langcode="en" class="embedded-entity"><a href="/committees/catholic-communication-campaign">  <img src="/sites/default/files/styles/medium/public/2020-07/usccb_logo.png?itok=za3peyxE" width="220" height="91" alt="ccc-final" loading="lazy" class="image-style-medium" /></a></span>
</li>
</ul></div>
</div>
</div>
      
  </div>

  </div>
</div>
        </div>
      </div>
    </div>
  </div>


</div>
<div id="block-addthis" class="block block-block-content block-block-content2eec901a-f5dc-4aa9-a98b-605817e134ed">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5ea07c26c650231c"></script></div>
      
  </div>
<div class="views-element-container b-books-bottom-panel show block block-views block-views-blockbooks-images-popup" id="block-views-block-books-images-popup">
  
    
      <div><span class="icon-cancel"></span>
<div class="container">
  <div class="row">
    <div class="header">
    </div>
    <div class="content menu-h">
              <div class="first">
          <p>Experience the richness of your faith... <a target="_blank" href="https://store.usccb.org/">visit our store</a></p>
        </div>
      
      
      

      <div class="second menu-h">
            <div class="is-new views-row"><a href="https://store.usccb.org/collections/new/products/moving-boldly?utm_source=usccb.org&amp;amp%3Butm_medium=store_panel&amp;amp%3Butm_campaign=moving_boldly" target="_blank">  <img src="/sites/default/files/styles/book_image_cropped/public/2022-07/7-701_Moving_Boldly_into_the_Future_cover-panel.png?itok=dittKnTY" width="233" height="350" alt="Moving Boldly Book Cover" loading="lazy" class="image-style-book-image-cropped" />


</a></div>
    <div class="is-new views-row"><a href="https://store.usccb.org/collections/catechetical-sunday?utm_source=usccb.org&amp;amp%3Butm_medium=store_panel&amp;amp%3Butm_campaign=catechetical_sunday" target="_blank">  <img src="/sites/default/files/styles/book_image_cropped/public/2022-07/Catechetical_Sunday_cover-panel.png?itok=zrWX8b1b" width="233" height="350" alt="Catechetical Sunday 2022 poster" loading="lazy" class="image-style-book-image-cropped" />


</a></div>
    <div class="is-new views-row"><a href="https://store.usccb.org/collections/new/products/program-of-priestly-formation-6th-edition?utm_source=usccb.org&amp;amp%3Butm_medium=store_panel&amp;amp%3Butm_campaign=pr_form" target="_blank">  <img src="/sites/default/files/styles/book_image_cropped/public/2022-07/Program_of_Priestly_Formation_cover-panel.png?itok=5XB3A8aI" width="233" height="350" alt="Priest Elevating Host, Book Cover of Program of Priestly Formation, 6th Edition" loading="lazy" class="image-style-book-image-cropped" />


</a></div>
    <div class="is-new views-row"><a href="https://store.usccb.org/collections/new/products/unlock-the-power-of-prayer?utm_source=usccb.org&amp;amp%3Butm_medium=store_panel&amp;amp%3Butm_campaign=unlock_pop" target="_blank">  <img src="/sites/default/files/styles/book_image_cropped/public/2022-06/7-691-Cover-Panel.jpg?itok=sdBV8E2_" width="233" height="350" alt="Book cover for Unlock the Power of Prayer" loading="lazy" class="image-style-book-image-cropped" />


</a></div>
    <div class="is-new views-row"><a href="https://store.usccb.org/collections/new/products/the-mystery-of-the-eucharist-in-the-life-of-the-church?utm_source=usccb.org&amp;amp%3Butm_medium=store_panel&amp;amp%3Butm_campaign=mystery_eucharist" target="_blank">  <img src="/sites/default/files/styles/book_image_cropped/public/2022-02/mystery-eucharist-cover-panel.jpg?itok=WbU-_5yJ" width="233" height="350" alt="The Mystery of the Eucharist in the Life of the Church book cover" loading="lazy" class="image-style-book-image-cropped" />


</a></div>

                
      </div>

      
      

              <div class="third">
          <a target="_blank" href="https://store.usccb.org/" class="btn yellow">VIEW MORE</a>
        </div>
      

    </div>
  </div>
</div>
</div>

  </div>

  </div>

</footer>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/63902","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"ai\/global-styling,calendar\/calendar.theme,ckeditor_readmore\/ckeditor_readmore,classy\/base,classy\/messages,core\/normalize,eu_cookie_compliance\/eu_cookie_compliance_bare,obfuscate_email\/default,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"ai","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"eu_cookie_compliance":{"cookie_policy_version":"1.0.0","popup_enabled":true,"popup_agreed_enabled":false,"popup_hide_agreed":false,"popup_clicking_confirmation":false,"popup_scrolling_confirmation":false,"popup_html_info":"\u003Cdiv class=\u0022eu-cookie-compliance-banner eu-cookie-compliance-banner-info eu-cookie-compliance-banner--default\u0022\u003E\n  \u003Cdiv class=\u0022popup-content info eu-cookie-compliance-content\u0022\u003E\n    \u003Cdiv id=\u0022popup-text\u0022 class=\u0022eu-cookie-compliance-message\u0022\u003E\n      \u003Cp\u003EThis website uses cookies. By continuing you are agreeing to our \u003Ca href=\u0022\/about\/privacy-policy.cfm\u0022\u003EPrivacy Policy\u003C\/a\u003E\u003C\/p\u003E\n\n          \u003C\/div\u003E\n\n    \n    \u003Cdiv id=\u0022popup-buttons\u0022 class=\u0022eu-cookie-compliance-buttons\u0022\u003E\n      \u003Cbutton type=\u0022button\u0022 class=\u0022agree-button eu-cookie-compliance-default-button\u0022\u003EClose\u003C\/button\u003E\n          \u003C\/div\u003E\n  \u003C\/div\u003E\n\u003C\/div\u003E","use_mobile_message":false,"mobile_popup_html_info":"\u003Cdiv class=\u0022eu-cookie-compliance-banner eu-cookie-compliance-banner-info eu-cookie-compliance-banner--default\u0022\u003E\n  \u003Cdiv class=\u0022popup-content info eu-cookie-compliance-content\u0022\u003E\n    \u003Cdiv id=\u0022popup-text\u0022 class=\u0022eu-cookie-compliance-message\u0022\u003E\n      \n          \u003C\/div\u003E\n\n    \n    \u003Cdiv id=\u0022popup-buttons\u0022 class=\u0022eu-cookie-compliance-buttons\u0022\u003E\n      \u003Cbutton type=\u0022button\u0022 class=\u0022agree-button eu-cookie-compliance-default-button\u0022\u003EClose\u003C\/button\u003E\n          \u003C\/div\u003E\n  \u003C\/div\u003E\n\u003C\/div\u003E","mobile_breakpoint":768,"popup_html_agreed":false,"popup_use_bare_css":true,"popup_height":"auto","popup_width":"100%","popup_delay":0,"popup_link":"\/node\/22269","popup_link_new_window":true,"popup_position":false,"fixed_top_position":true,"popup_language":"en","store_consent":false,"better_support_for_screen_readers":false,"cookie_name":"","reload_page":false,"domain":"","domain_all_sites":false,"popup_eu_only_js":false,"cookie_lifetime":100,"cookie_session":0,"set_cookie_session_zero_on_disagree":0,"disagree_do_not_show_popup":false,"method":"default","automatic_cookies_removal":true,"allowed_cookies":"","withdraw_markup":"\u003Cbutton type=\u0022button\u0022 class=\u0022eu-cookie-withdraw-tab\u0022\u003EPrivacy settings\u003C\/button\u003E\n\u003Cdiv role=\u0022alertdialog\u0022 aria-labelledby=\u0022popup-text\u0022 class=\u0022eu-cookie-withdraw-banner\u0022\u003E\n  \u003Cdiv class=\u0022popup-content info eu-cookie-compliance-content\u0022\u003E\n    \u003Cdiv id=\u0022popup-text\u0022 class=\u0022eu-cookie-compliance-message\u0022\u003E\n      \u003Ch2\u003EWe use cookies on this site to enhance your user experience\u003C\/h2\u003E\n\u003Cp\u003EYou have given your consent for us to set cookies.\u003C\/p\u003E\n\n    \u003C\/div\u003E\n    \u003Cdiv id=\u0022popup-buttons\u0022 class=\u0022eu-cookie-compliance-buttons\u0022\u003E\n      \u003Cbutton type=\u0022button\u0022 class=\u0022eu-cookie-withdraw-button\u0022\u003EWithdraw consent\u003C\/button\u003E\n    \u003C\/div\u003E\n  \u003C\/div\u003E\n\u003C\/div\u003E","withdraw_enabled":false,"reload_options":0,"reload_routes_list":"","withdraw_button_on_info_popup":false,"cookie_categories":[],"cookie_categories_details":[],"enable_save_preferences_button":true,"cookie_value_disagreed":"0","cookie_value_agreed_show_thank_you":"1","cookie_value_agreed":"2","containing_element":"body","settings_tab_enabled":false,"open_by_default":true},"ai_stat":false,"user":{"uid":0,"permissionsHash":"9ab1a2d9da555a25676eeb0579e2d456419b1a447e41467f4321e5e4d5e0d18e"}}</script>
<script src="/sites/default/files/js/js_ryibY732ahmoU8lvaD_TPTPcGn03wvjQpnXphGX3n0E.js"></script>
<script src="/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?v=1.19" defer></script>
<script src="/sites/default/files/js/js_t5fpRma3eGzzK5RV2w-hM3vLIwyKVXMgDopHT0hGEoY.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-91f65b8eb2c03037f7e","applicationID":"578652560","transactionName":"M1ZSYhcCWRBZVRZcWAoccVURClgNF3IQQEcFX2xYCgdSP3tZDEFFC19cUxc\/eQxcUzRcUhNwX1gREVgPVFMQGAkSWlVB","queueTime":0,"applicationTime":880,"atts":"HxFRFF8YSh4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
